No Video + Other Issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 05-10-2013, 04:49 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2013
Location: USA
Posts: 3
Default No Video + Other Issues

I will start by saying I have had some power cycling issues in the past but they seem to only last for a few hours and then go away. Not sure if that is related.

Right now my issue is when I boot up I get no video output. I unplugged and re-plugged power cables and components and all seems to be fine. I also tried an 'old' video card and still had the same issues.

I don't think it is successfully booting because I cannot access the computer via my remote app on my phone. On my laptop I can access it from the User Selection screen. Also I do not seem to be getting power to my USB Devices. My mouse and keyboard both don't seem to be getting power.

Everything else seems to be getting power fine. The video card fans run, processor fans are running, vent fans are running.

Any ideas?
__________________

jagsfan82 is offline   Reply With Quote
Old 05-10-2013, 05:14 PM   #2 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: No Video + Other Issues

Some more info about your pc would help.
is this a name brand pc? and if so... them can you post the manufacture and model number. If not, then can you tell us what power supply, motherboard, video card and cpu you have?
__________________

Joe C is offline   Reply With Quote
Old 05-10-2013, 06:20 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2013
Location: USA
Posts: 3
Default

Custom build PC...
MOTHERBOARD: Gigabyte GA-P55-USB3
CPU: Intel I5 (~2.2ghz) thats all i know
RAM: 8GB DDR3 (Mushkin 1066 I believe)
VIDEO: GTX560ti (Galaxy Brand)
POWER: Kingwinn ABT 730MM - 730 Watt

Quote:
Originally Posted by Joe C View Post
Some more info about your pc would help.
is this a name brand pc? and if so... them can you post the manufacture and model number. If not, then can you tell us what power supply, motherboard, video card and cpu you have?
Just checked it again and listened for any sounds... don't hear any sort of Beeping after the initial couple IMMEDIATELY after start up...
jagsfan82 is offline   Reply With Quote
Old 05-11-2013, 02:20 PM   #4 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,077
Default Re: No Video + Other Issues

Have you tried another monitor? or Try your monitor on a different pc (this could help eliminate the monitor as a problem)
Joe C is offline   Reply With Quote
Old 05-11-2013, 04:56 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2013
Location: USA
Posts: 3
Default Re: No Video + Other Issues

Quote:
Originally Posted by Joe C View Post
Have you tried another monitor? or Try your monitor on a different pc (this could help eliminate the monitor as a problem)
Monitor is good
jagsfan82 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.