No Sound XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-20-2011, 09:51 PM   #1 (permalink)
True Techie
bentobaku's Avatar
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default No Sound XP

Hey all, I was doing some work on a hdd out of another pc with my spare pc. After using the machine to reformat the hdd I hooked up the old hdd and restarted and now windows has no sound. When i go to the device manager it shows my on-board and sound blaster card are installed and working properly. But the system tray has no icon, and when you go to control panel sound opt. i cant adjust anything. I says no device available. any ideas?

Look! It's moving. It's alive. It's alive... It's alive, it's moving, it's alive, it's alive, it's alive, it's alive, IT'S ALIVE!

Intel i5 3570k 3.5 quad | Gigabyte GA-Z68XP-UD3 mobo
Cosair XMS3 2x4GB 1333MHz DDR3 | EVGA Nvidia GeForce GTX 550Ti 1GB DDR5
Corsair 700w PSU | Western Digital Blue Cavier 320GB 7200RPM 16MB SATA II | Windows 7 Home Premium x64
bentobaku is offline  
Old 03-20-2011, 10:13 PM   #2 (permalink)
Techie Beyond Description
MindoverMaster's Avatar
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: No Sound XP

Disable your onboard audio in BIOS, if you want to use the card. The two are fighting against each other.
__________________ Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GTA 4 and Modern Warfare 2 Sound issues- Windows 7: Wierd center speaker sound wookie777 PC Gaming 8 12-03-2009 09:48 AM
Sound Blaster Xtreme X-fi PCI-e and Windows 7. Optical sound not working! Chad711 Computer Audio and Multimedia 8 11-18-2009 11:50 AM
Strange sound problems Low Sound/Popping Sound/LOUD sound DavidJC Computer Audio and Multimedia 2 05-20-2008 07:13 PM
Sound Blaster X-Fi Xtreme Audio: Games mess up my sound...(Vista 32bit) KiDrIoT69 Computer Audio and Multimedia 3 01-27-2008 07:27 PM
Just bought a new sound card but the rear speakers sound muffled or quieter Help tsh Hardware Repairs and Troubleshooting 6 11-10-2005 01:05 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.