No sound whatsoever after swapping cases. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2008, 01:53 AM   #11 (permalink)
Junior Techie
 
homeslicezero's Avatar
 
Join Date: Dec 2005
Location: Missouri
Posts: 53
Default Re: No sound whatsoever after swapping cases.

I plugged them into my other computer and they worked.

its weird though...how could a case change affect onboard sound? o_o
__________________

homeslicezero is offline  
Old 01-13-2008, 01:54 AM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: No sound whatsoever after swapping cases.

Grounding issue? Did you use standoffs?
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-13-2008, 01:56 AM   #13 (permalink)
Junior Techie
 
homeslicezero's Avatar
 
Join Date: Dec 2005
Location: Missouri
Posts: 53
Default Re: No sound whatsoever after swapping cases.

Yessm. Well one of the screws didn't go in all the way but i dont think that could change much. I could fix that in the morning and see if anything happens.
homeslicezero is offline  
Old 01-13-2008, 02:03 AM   #14 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: No sound whatsoever after swapping cases.

The screw holding the motherboard onto the tower? Hmm.. I think you should try to take everything out, and put everything back in again. Maybe it might help. :happy:
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 01-13-2008, 11:43 AM   #15 (permalink)
Junior Techie
 
homeslicezero's Avatar
 
Join Date: Dec 2005
Location: Missouri
Posts: 53
Default Re: No sound whatsoever after swapping cases.

Yeah, i guess i could give that a try. I'll post an update after i get off work :O
homeslicezero is offline  
Old 01-14-2008, 05:56 PM   #16 (permalink)
Junior Techie
 
homeslicezero's Avatar
 
Join Date: Dec 2005
Location: Missouri
Posts: 53
Default Re: No sound whatsoever after swapping cases.

Ok, i found the solution. I didn't factor in the fact that my old case had a front audio panel and my new one doesn't, so i never placed the jumpers back on the motherboard. Thanks for helping
homeslicezero is offline  
Old 01-14-2008, 06:01 PM   #17 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: No sound whatsoever after swapping cases.

Quote:
Originally Posted by homeslicezero View Post
Ok, i found the solution. I didn't factor in the fact that my old case had a front audio panel and my new one doesn't, so i never placed the jumpers back on the motherboard. Thanks for helping
LOL, oh yea, those two jumpers for L and R. How come I didn't think of that?
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 01-14-2008, 07:48 PM   #18 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: No sound whatsoever after swapping cases.

Lol, well I guess that was something I wasn't thinking of either. Glad you fixed it.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 01:32 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.