No sound, Sony Vaio - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-19-2007, 06:49 PM   #1 (permalink)
Super Techie
Join Date: Nov 2005
Posts: 333
Angry No sound, Sony Vaio

Hi guys.

I have a older Sony Vaio PC with XP on it, I updated windows to sp2 and 20 other updates, Anyway... The onboard sound stopped working after the updates.

In the device manager, It says its working fine, But in the control panel under "sound" it says there is not a sound device.

Also, In device manager, There is a exclamation mark on "plug and play software enumerator" and it says its not working.

I did a system restore to before I updated windows and the onboard sound is still not working.

I uninstalled the onboard sound and restarted, Then It automaticly reinstalled it. It says its working fine, But its not.

I downloaded the sound drivers from sonys website and installed them with no luck, Its says its working fine, But its not.

I think the "plug and play software enumerator" is the problem. (whatever that is?)

I have restarted this super slow PC 50 times today and I can't get the sound to work

Please help

DBD is offline  
Old 02-19-2007, 09:02 PM   #2 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K

read this
ur going to have to reinstall it

BTW i have exact same one as a back pc

P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 02-20-2007, 10:13 AM   #3 (permalink)
Super Techie
Join Date: Nov 2005
Posts: 333

Thanks, sylwek

From your link

"You'll need to find two files (try doing a Google Search)
>#1. swenum.inf
>#2. swenum.sys
>Then Add New Hardware, System Device, and have disk. Choose swenum.
>Install it. Reboot."

When he say "add new hardware" Is he referring to the "add hardware wizard" under the control panel?

Should I un-install the "plug and play software enumerator" before I install the new files?

I can't find these files, But I found this (#8 and 9 in the link)

I am not sure what I copy to notepad. Do I copy the text from #8 and #9 in the same notepad file and save it as "swenum.inf" ?

Could you please copy and past exactly what I need in the swenum.inf file. (in it's own reply/post)

I still need to find the "swenum.sys" file

DBD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.