No sound on my laptop - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-30-2006, 12:43 AM   #11 (permalink)
Ultra Techie
Join Date: May 2006
Posts: 793

maybe the chip is fried or something went bad on the motherboard causeing the sound chip/part to stop working.

IDK just a guess


\"I may or may not have put a loaf of bread in the dish washer\"
\"Once you go white a trailer is in sight\"
COD2_fanatic is offline  
Old 06-04-2006, 06:26 AM   #12 (permalink)
Newb Techie
Join Date: May 2006
Posts: 8

Right, much weirdness. I started a game on my laptop that I've not played for months, and the sound started working, playing the music and sound effects. But that's the only thing that has sound. Everything else is still silent. Help!

sidekick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.