No sound on my computer! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-30-2008, 07:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2008
Posts: 26
Default No sound on my computer!

okay so basically

i have an intergrated sound and video motherboard and i need the right drive.

problem is i found the right drive and when i try and install it it says Driver not found! Reboot your system, and run this setup again. i did and nothing
happens.

this is the motherboard info

Motherboard Properties
----------------------
Motherboard ID - 63-0100-000001-00101111-021303-iBRKDL_G$RG84510A
Motherboard Name - Intel Rexburg D845GRG
----------------------
Front side Bus Properties
-----------------------
Bus Type - Intel GTL+
Bus Width - 64bit
Real clock -100mhz (QDR)
Effective Clock - 400Mhz
Bandwith - 3200Mb/s
---------------------
Memory Bus Properties
----------------------
Bus Type - DDR SDRAM
Bus Width - 64 bit
Dram:FSB Ratio - 4:3
Real Clock - 133 Mhz ( DDR )
Effective Clock - 267 Mhz
Bandwith - 2133mb/s
-------------------------
Chipset Properties
-------------------------
Bus Type - Intel Hub Interface
Bus Width - 8 bit
Real Clock - 67 Mhz ( QDR )
Effective ClocK 267 MHz
Bandwith - 267 Mb/s
------------------------
Motherboard Physical Info
-------------------------
CPU Sockets/slots - 1
Expansion /Slots - 3PCI,1 AGP
RAM SLots - 2DIMM
Intergrated Devices - Audio, Video
Form Factor - Micro ATX
Motherboard Size - 210 mm x 240 mm
Motherboard chipset - i845G
-----------------------------------
Motherboard Manufacturer
---------------------------------
Company Name - Intel Corporation
Product Information - Intelģ Motherboards
Bios Download - Http://downloadcenter.intel.com/default.aspx

this is where i found the right drives for the video and audio

Download Search Results!

video works but audio doesnt any tips on whats could be wrong?
__________________

Dcore07 is offline  
Old 12-30-2008, 11:41 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: No sound on my computer!

My computer is stuck in 600X400 res and bit color. plese help!!

Being handled in that thread.

Closed
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
A switch, and a router....Aren't they the same? ReikokuKo Networking Tips, Tricks & FAQ 10 04-10-2009 06:24 PM
sound card compatable with MIDI? pianoguy Computer Audio and Multimedia 0 08-03-2008 12:57 AM
Computer keeps making bell sound tacogir Microsoft Windows and Software 0 08-13-2007 06:55 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.