no sound from laptop - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2007, 04:16 AM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2005
Posts: 868
Send a message via AIM to raverx3m
Default no sound from laptop

my gf has an HP pavillion DV6000 about a year old

she lets her family use the laptop sometimes
so few coupla weeks ago the sound disappeared from laptop speakers but still has sound in headphones not sure if its something to do with software settings or speakers are out.
any advice?

i checked all the windows sound settings and everythin
__________________

__________________
I HATE FIREFOX!!!!!!!I don't care if its what you use!!! I use IE and will continue using it...
(64 bit win7)(6gb dual chnl ram)( Gigabyte EP43-UD3L)(Q8400-2.67ghz Core2 Quad)
(120gb SSD 840 PRO)(4 tb WD storage)(GeForce GTX 650Ti (GV-N65TOC-2Gi)
raverx3m is offline  
Old 12-28-2007, 10:00 AM   #2 (permalink)
[$m] Steele Muffins
 
<[MaTT]>'s Avatar
 
Join Date: Dec 2006
Location: Melbourne, Australia
Posts: 466
Default Re: no sound from laptop

Uninstall everything to do with your laptop onboard sound, then reinstall the drivers and software you have for it (just like new). If that doesnt work then update the drivers for it. Mess around with the settings again and if no improvement it must be a physical speaker problem.
__________________

__________________
<a href="http://profile.xfire.com/sykomatt"><img src="http://miniprofile.xfire.com/bg/bg/type/2/sykomatt.png" width="450" height="34" /></a>
<[MaTT]> is offline  
Old 12-28-2007, 02:01 PM   #3 (permalink)
True Techie
 
Join Date: Nov 2003
Location: Minneapolis, MN
Posts: 159
Send a message via Yahoo to kizzeith
Default Re: no sound from laptop

Did you check the mute button on the casing? I had a pavillion and it had a mute button that I pushed by accident and caused some confusion for about 10 minutes.
__________________
Gateway Machine - I know...I sold out...if I could do it over I'd have built like I used to :(
MS Vista Premium 32-bit
AMD Phenom (9500) Quad-core Processor 2.20 ghz
500GB hard drive
3GB DDR2 RAM
2 Free PCI-E slots x1
1 Free PCI-E x16
kizzeith is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.1 Speakers for laptop + laptop sound card DarkMortar Computer Audio and Multimedia 2 09-22-2007 10:32 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
sony laptop sound problem robina_80 Computer Audio and Multimedia 0 05-03-2007 02:25 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.