NO SOUND DEVICE ? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2010, 01:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 20
Default NO SOUND DEVICE ?

Hello...

I'm trying to solve a problem on my children computer. The task bar keep turning to a tan color on it's on, in addition the volume is messed up.

The message says NO mixer devices, when I went into the settings to check, everything was blank and the caption at the top say NO SOUND DEVICE.

I'm totally lost on what to do. Any help will be greatly appreciated.

Thank you.
__________________

MeMe35 is offline  
Old 07-04-2010, 04:22 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: NO SOUND DEVICE ?

One thing at a time.

As for the task bar problem, it is with your video card/port or your monitor. Try refreshing the monitor. If it has no setting to degauss, just disconnect the power cord for a few minutes, then reinsert. If this doesn't fix it, try to reinstall the drivers, or get new drivers from your card/board/computer manufacturer.

Is your sound card showing in Device Manager? Any sound devices showing as not installed? I would doubt your kids would know how to disable it in BIOS.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 07-04-2010, 09:25 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2010
Posts: 20
Default Re: NO SOUND DEVICE ?

Thanks...

The volume appears to be reset. The task bar is still gray, not having any luck..
MeMe35 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 FAQ and Questions KSoD Microsoft Windows and Software 1600 03-04-2013 11:29 PM
IDT high definition audio codec code 10 and sound device uninstalled itself dapaperboy Hardware Repairs and Troubleshooting 2 03-03-2010 08:15 PM
Redirects/ Must be root kits? Please help! daddywarbucks HijackThis Logs (finished) 35 02-09-2010 05:29 PM
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.