no sound after case swap - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2006, 10:41 AM   #11 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Go into your CMOS/BIOS and verify your 'on-board sound chip'
is 'ENABLED'.
You may also want to set your computer to "Default Settings"...... then "SAVE" and Exit.
Perhaps your BIOS settings changed when you powered off and changed to a new case!
__________________

__________________
Sig reinstated.
JKnPA is offline  
Old 02-17-2006, 10:44 AM   #12 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 14
Default

how do i get into that?
__________________

logan9967 is offline  
Old 02-17-2006, 03:23 PM   #13 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Hit the 'DEL' key several times immediately after you 'power-on'.........
If you can't get into your CMOS/BIOS settings that way ,
see 'Shawn's' article at the top of this section. .........
" How to reset your BIOS "........
__________________
Sig reinstated.
JKnPA is offline  
Old 02-17-2006, 04:37 PM   #14 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 14
Default

well thanks a lot for your help

i just bought a soundcard and im getting great sound now

but thanks for your time
logan9967 is offline  
Old 02-17-2006, 04:59 PM   #15 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Right........
Thanks...... I just won my bet for $1,000.
The next time you have a problem I'm sure you will get plenty of help here.............. NBDH....
__________________

__________________
Sig reinstated.
JKnPA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.