No sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-24-2007, 09:41 AM   #1 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default No sound

For some reason i am not getting any sound.

I went to sounds and audio devices in control panel, and it says no audio device. But i go to audio hardware and there is a nice list.

Any help is appreciated.
__________________

CPonder14 is offline  
Old 08-24-2007, 09:57 AM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: No sound

Did you install the audio drivers? They're in the CD that comes included with the motherboard.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-24-2007, 10:09 AM   #3 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

Quote:
Originally Posted by b1gapl View Post
Did you install the audio drivers? They're in the CD that comes included with the motherboard.
Yes, the HD one and the service pack 1, even though i have service pack 2 just to make sure.

everything else is running perfectly.
CPonder14 is offline  
Old 08-24-2007, 10:13 AM   #4 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: No sound

hmm....Did you enable HD in the BIOS? Maybe reinstall the audio drivers.

Since you have the same motherboard as I do, I got my HD audio driver from:
Realtek
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-24-2007, 10:55 AM   #5 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

Quote:
Originally Posted by b1gapl View Post
hmm....Did you enable HD in the BIOS? Maybe reinstall the audio drivers.

Since you have the same motherboard as I do, I got my HD audio driver from:
Realtek

Ill try that
CPonder14 is offline  
Old 08-24-2007, 10:59 AM   #6 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

My front power light is not working either.

hmmmmmmm
CPonder14 is offline  
Old 08-24-2007, 11:45 AM   #7 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

I just installed the driver online and now i have sound!!!

can't believe a guy like me built a nice and fast pc.
CPonder14 is offline  
Old 08-24-2007, 11:45 AM   #8 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

is it alright if a few wires are touching the metal casing of the video card fan?
CPonder14 is offline  
Old 08-24-2007, 11:48 AM   #9 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: No sound

It should be ok. And you're talking about the wire's casing, and not the wire's connector right?
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-24-2007, 11:52 AM   #10 (permalink)
True Techie
 
Join Date: Aug 2007
Posts: 172
Default Re: No sound

Quote:
Originally Posted by b1gapl View Post
It should be ok. And you're talking about the wire's casing, and not the wire's connector right?
the wires for the fan that came with the case. yes
__________________

CPonder14 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 01:32 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.