No sound. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2006, 08:28 PM   #1 (permalink)
Ultra Techie
 
objecterror's Avatar
 
Join Date: Jan 2006
Location: United States
Posts: 731
Default No sound.

I did a full reformat on my computer last week everything is working fine but one thing I have no sound and i have a ? and a ! in my device manager on other PCI device.Ive tried to add hardware and install the driver but the only thing i get is "The drivers for this device are not installed. (Code 28)" and when I try to search for the drivers to install them it says that it cant find them. I have surround sound Logitech speakers that worked fine before,they have power and I rechecked all of the plugins as well...they dont have a disk to install anything and if it is my MOBO not getting a connection to my on board sound card how can I fix this..HELP! Thanks.
__________________

__________________
"After it's all said and done, more will be said than done." -- Quote by Somebody

Steam @ objecterror
objecterror is offline  
Old 08-18-2006, 08:58 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

go to the motherboard site and see if you can find the drivers for the audio.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-18-2006, 09:04 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

or check out www.driverguide.com and get a membership to the latest drivers.
talldude123 is offline  
Old 08-18-2006, 09:06 PM   #4 (permalink)
Ultra Techie
 
objecterror's Avatar
 
Join Date: Jan 2006
Location: United States
Posts: 731
Default

How do I find out what brand my MOBO is? I have a HP ...In the system properties it says Intel(R)...Pentium(R) 4 CPU 3.06GHz ...3.07GHz, 504 MB of RAM..Physical address extention.
__________________
"After it's all said and done, more will be said than done." -- Quote by Somebody

Steam @ objecterror
objecterror is offline  
Old 08-18-2006, 09:28 PM   #5 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

what model is your hp ?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-18-2006, 10:54 PM   #6 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Download CPU-z from www.cpuid.com

Run it, and click on the "motherboard" tab at the top.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 08-18-2006, 11:01 PM   #7 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

actually its not a big deal what the motherboard is now but what model is your hp?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-19-2006, 09:35 AM   #8 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

Yeah like jcortes said give us the HP model number and we can find the drivers for you.
__________________
FlashDude is offline  
Old 08-19-2006, 04:00 PM   #9 (permalink)
Ultra Techie
 
objecterror's Avatar
 
Join Date: Jan 2006
Location: United States
Posts: 731
Default

Quote:
Originally posted by jcortes
actually its not a big deal what the motherboard is now but what model is your hp?

HP pavilion a1020n .
__________________
"After it's all said and done, more will be said than done." -- Quote by Somebody

Steam @ objecterror
objecterror is offline  
Old 08-19-2006, 04:26 PM   #10 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

there is the audio drivers that should fix the problem but i would also suggest updating the chipset

audio drivers:
http://h10025.www1.hp.com/ewfrf/wc/s...tem=pv-29786-2

other drivers:
http://h10025.www1.hp.com/ewfrf/wc/s...&dlc=en&os=228
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.