No Sound! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-26-2006, 07:20 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 11
Default No Sound!

A few days ago my sound just stopped working out of the blue.

I have uninstalled my driver, installed it from the disc that came with my computer when I got it two years ago, and even downloaded the driver off of Dell's website.

I have a Dell Desktop 2400. The sound is integrated into the motherboard.

The speakers turn on and everything, but headphones don't work either, and nothing is muted on the volume control.

What could be the problem?
__________________

tboone is offline  
Old 05-26-2006, 07:46 PM   #2 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 275
Default

try the speakers on another computer or mp3 player or something, to check that they actually work.
__________________

RGELLIS is offline  
Old 05-26-2006, 08:03 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 11
Default

Yeah they seem alright.

Headphones won't work either.

Other suggestions? Thanks.
tboone is offline  
Old 05-26-2006, 09:07 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

I assume you've looked in Device Manager, and the right drivers are installed?

Also,

Start -> Control Panel -> Sounds
Speaker Settings -> Advanced
Performance -> Turn Hardware Acceleration down.
talldude123 is offline  
Old 05-28-2006, 01:19 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 11
Default

Thanks for the help. I just figured the sound card is fried, and I ordered one yesterday.

I've never really heard of people who've had their sound cards fry. What causes this? Just curious. Thanks.
tboone is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.