no signal problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-29-2008, 08:54 PM   #1 (permalink)
True Techie
 
Transerver's Avatar
 
Join Date: Jan 2006
Posts: 152
Send a message via AIM to Transerver
Default no signal problem

I decided to replace the case on my dads comp... now the computer beeps, the hdd runs, but there is no signal going to the monitor.
I've tried another monitor, and nothing, I've tried changing the video card and nothing. If anyone can help, plz do

it's agp btw with no onboard video

thanks
__________________

Transerver is offline  
Old 03-29-2008, 09:57 PM   #2 (permalink)
True Techie
 
Transerver's Avatar
 
Join Date: Jan 2006
Posts: 152
Send a message via AIM to Transerver
Default Re: no signal problem

nvm, solved, HSF was not secure
__________________

Transerver is offline  
Old 03-29-2008, 10:00 PM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: no signal problem

Happened to me on my first build, luckily my CPU didn't fry.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
Low Wireless Speed with Good Signal Fezzik031 Computer Networking and Internet Hardware 3 02-12-2008 10:43 PM
Is the problem my mobo? noahnz New Systems | Building and Buying 7 01-12-2008 11:28 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 04:58 PM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.