No signal! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2007, 05:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 15
Unhappy No signal!

Hello,

I turned on my computer today but unluckly it gave me "No signal" in the screen. I tried to start the computer for several times but it didn't work. Everything was fine and I thought that the problem relates to the VGA. However, I tried to put another VGA in order to check the old one but nothing appeared. What should I do?


My computer:
Motherboard: Intel (Not sure about the model)
Processor: P4 1.7GHz
RAM: 1GB SDRAM
VGA: MSI Nvidia Geforce FX 5700LE 256MB
__________________

Sengbasy is offline  
Old 06-18-2007, 05:19 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: No signal!

So you tried a different monitor with the computer? Did you try your monitor on a different computer? Are you hearing post beeps?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-18-2007, 05:24 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 15
Default Re: No signal!

No beeps, and tried to change VGAs and Monitors too
Sengbasy is offline  
Old 06-18-2007, 06:19 PM   #4 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 139
Default Re: No signal!

Hello. What kind of video card do you have? It sounds like a Video Card failure, most of the times its the on board RAM that they have. You need to try a different graphic card or try the one that you have on a different PC to make sure that's causing the error. Post back with results or more info. We'll go from there.
__________________
\"You just don\'t live life. You change it. You shape it. You make a mark upon it...\"
COCOCOOKIE is offline  
Old 06-18-2007, 06:27 PM   #5 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: No signal!

you can also try onboard video if your motherboard has one.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-18-2007, 06:35 PM   #6 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 15
Default Re: No signal!

No it doesn't has onboard adapter and as I said before I already tried 2 video cards

Previously I though that it is a video card failure but after trying another video card I've noticed that something else need to be checked.
Sengbasy is offline  
Old 06-18-2007, 06:37 PM   #7 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: No signal!

I think Coco was confused by your use of "VGA's" meaning video cards. Does your MB have onboard video?
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 06-18-2007, 06:42 PM   #8 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 15
Default Re: No signal!

No my motherboard doesn't have onboard video
Sengbasy is offline  
Old 06-18-2007, 07:11 PM   #9 (permalink)
True Techie
 
Join Date: Jun 2006
Posts: 139
Default Re: No signal!

Thanks "hefemeister"! That's correct, by VGA I thought you meant the Monitor. Anyway, if it's not the video card... how far can you get before the "No Signal" screen? Do you get to the BIOS screen or Windows Logo? Have you tried booting in Safe Mode? Have you installed any new piece of software or hardware before that happened?
__________________
\"You just don\'t live life. You change it. You shape it. You make a mark upon it...\"
COCOCOOKIE is offline  
Old 06-18-2007, 10:22 PM   #10 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: No signal!

im getting the same problem...sorry i dont mean to interrupt, but on my post i didnt know how to explain it.
Integrated graphics problem
i used a different monitor and it worked. When i got the pc it said it had nvidia 6100 integrated, i use to use it a lot before i got my pci e card, but now that i take out the pci e card theres no signal nor display.
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless network and a repeater...not working. Anthongy817 Computer Networking and Internet Hardware 1 06-08-2007 12:07 AM
Wireless adapter receive signal rbmcfarlane Computer Networking and Internet Hardware 8 05-23-2007 01:03 PM
monitor with no signal? mcarr Hardware Repairs and Troubleshooting 2 05-14-2007 10:39 PM
no signal for laptop will h4x 4 food Computer Networking and Internet Hardware 1 04-10-2007 10:34 PM
Signal Over Range? Very Weird Trick Hardware Repairs and Troubleshooting 1 03-31-2007 01:32 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.