no response at start up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2006, 04:46 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 360
Default no response at start up

my friends pc is rurally screwed up beyond all belief it wont power up at all but the harddrive light comes on and the power supply light comes on i swapped out power supply units thinking it was that it still wouldnt work u think its the mobo or processor
__________________

ITZBVAN005 is offline  
Old 01-25-2006, 04:47 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Any beeps?
Whats the last thing that was added or removed?
What was he/she doing prior to this issue?
__________________

__________________
brady is offline  
Old 01-25-2006, 04:56 PM   #3 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 360
Default

she was just reading an emal,there are no beeps at all,there wasnt anything installed or removed prior to this
ITZBVAN005 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.