No POST... Read the sticky - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2008, 08:13 PM   #11 (permalink)
Newb Techie
 
Join Date: Jan 2007
Location: Illinois
Posts: 38
Send a message via AIM to CalviNet
Default Re: No POST... Read the sticky

I jump started the PSU, it works fine on anything I attach to it, fans, etc. The internal PSU fan also works.
__________________

CalviNet is offline  
Old 07-22-2008, 11:04 PM   #12 (permalink)
Newb Techie
 
Join Date: Jan 2007
Location: Illinois
Posts: 38
Send a message via AIM to CalviNet
Default Re: No POST... Read the sticky

OK, I've narrowed it down a bit more...

When the 4/8 pin connectors are NOT in place, when I hit the power switch, the fans all spin and keep spinning, but that's all.

When it IS connected, the fans spin for a fraction of a second and then stop, with nothing else happening.

If anyone else has had this problem with the board (now I'm pretty sure it's the board), please let me know, otherwise I'm going to fill out an RMA tomorrow for the PSU and board.
__________________

CalviNet is offline  
Old 07-22-2008, 11:09 PM   #13 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: No POST... Read the sticky

Just double check your seating for your CPU and the you did line the Stand Offs on your Case right? otherwise you might have shorted it if it touched the metal of your board
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 07-22-2008, 11:19 PM   #14 (permalink)
Newb Techie
 
Join Date: Jan 2007
Location: Illinois
Posts: 38
Send a message via AIM to CalviNet
Default Re: No POST... Read the sticky

Everything's lined up right and I reseated the CPU several times.
__________________

CalviNet is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard/ Memory Read Error Pezzy Hardware Repairs and Troubleshooting 5 06-02-2008 09:40 PM
trying to change read only attribute of folder rookie1010 Microsoft Windows and Software 3 05-10-2008 07:52 AM
My computer seriously hates me. Thorn Microsoft Windows and Software 26 05-06-2008 07:06 PM
Is it possible to trace an IP through an Email (please read question in post) hawaiian style Microsoft Windows and Software 8 08-28-2007 12:25 PM
Networking Forum Guidelines: Please Read Ethereal_Dragon Computer Networking and Internet Hardware 0 10-06-2006 07:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.