No POST ,no booting after attaching a 2nd IDE HDD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-03-2006, 06:58 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 10
Send a message via Yahoo to 3dillusion
Exclamation No POST ,no booting after attaching a 2nd IDE HDD

Title says it all!!
Day 1:
My friends PC config is :
AMD 3000+ 939 pin, MSI RS 480M2IL , 1 GB RAM, GeForce6600 GT, 120 GB Seagate Barracudda (IDE) (as Pri Master).
My HDD is Seagate 80 GB Baracudda.
As soon as I attach my HDD to My Friends PC's Primary Slave Ide Cable, It doesn't POST (or boot)!!!
even without the ide cable, only attaching the power supply cable gives the same prob. No POST!
I hv tried exchanging the power cables, ide ports (pri master, slave , 2ndary pri,slave) etc. No Luck.
Help me ?

Day 3:
Ok. Now I'am really freaked...
My Own PC, has a Sata 1 HDD (80 GB seagate) . Now when I'am connecting my HDD to my PC it not POST ing ??
Is something wrong with my 80 GB IDE HDD ?
****. Any Ideas Why it is happening even @ my Home PC ?
__________________

3dillusion is offline  
Old 07-03-2006, 09:04 AM   #2 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

There has to be a short in that hdd, sorry dude. Do you need a coaster? Some older drives don't have the two angled slots in the power connector and you can plug them in backwards. does your's have them so you can only plug it in a certain way?
__________________

__________________
FlashDude is offline  
Old 07-03-2006, 10:04 AM   #3 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

does anything appear on the monitor at all, cuz it may have posted everything else but usually freezes after counting ram when i have a hard drive problem(either where the hard drive is bad, cable is backwards..etc...)check jumpers if this is the case also.
__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Old 07-03-2006, 10:22 AM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 10
Send a message via Yahoo to 3dillusion
Default

@FlashDude , my HDD has the angled power connector, no way to plugin inverted.
@IBMan. Nothing appears on Screen. The CPU fan even doesn't move
My Mobo is ASROCK NF4G-SATA -II , AMD 64 bit 3000+, 512MB 400MHz DDR RAM from Zion, 1 Seagate 80 GB SATA1,1 Seagate 80GB IDE.
The PSU is of iBall's .

If there is a short in my HDD , is it liable for warranty ? I hv still 3yrs left in it for warranty . Moreover will the data be recoverable ?
3dillusion is offline  
Old 07-04-2006, 03:48 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 10
Send a message via Yahoo to 3dillusion
Default

**** ! Now My pc is not POST ing when I am attaching the IDE HDD to it. When the SATA HDD is attached it is working fine.
Even the Processor fan is stactic when the IDE HDD is attached.

Any ideas ?
3dillusion is offline  
Old 07-04-2006, 04:12 PM   #6 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

Was there really important files on that HD? You can probably get the data recovered by a local professional. Then just RMA the drive.
__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 07-04-2006, 10:51 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2006
Posts: 10
Send a message via Yahoo to 3dillusion
Default

Local professional wud be able to recover from it ?
3dillusion is offline  
Old 07-05-2006, 11:00 AM   #8 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

for a thousand or so probably...worth an ask tho.
__________________

__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.