no post on new build.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-24-2008, 06:27 PM   #1 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default no post on new build..

so i finally got my cpu, and when i start it up it doesn't do anything. the monitor is saying no signal and the keyboard/mouse don't light up. everything else works, all the fans are spinning, the hdd's are going, and the cd drives respond...

specs:
gigabyte ds3r
8800gt xfx 256mb
2gb xms2 ddr2-800
e2200
400x2 sata hdd
2 ide dvd-rw
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 03-24-2008, 06:43 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2006
Location: Ontario, Canada
Posts: 457
Send a message via MSN to SpikedCola
Default Re: no post on new build..

Did you remember to plug in the 4-pin power connector for the CPU?
__________________

__________________

Asus P5E | Q6600 | 2x2GB Corsair Dominator DDR2-1066 | BFG 8800GTS | 5x1.5TB SATA2 | 2x500GB SATA2 in RAID1
SpikedCola is offline  
Old 03-24-2008, 06:46 PM   #3 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: no post on new build..

yup, the 4 pin for the cpu is in, 24 pin for board is in, 6 pin for gfx is in.


hmm, didn't like the ram slots... switched them up and works fine now
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 03-24-2008, 07:58 PM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: no post on new build..

RAm might not have been seated right; I've had that happen to me on one build before, heh... Glad you got it fixed though, Peter =).
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 03-24-2008, 08:03 PM   #5 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: no post on new build..

i was just looking at the website to see if the cpu hadn't been tested or compatible, and i saw the ram and remembered stories about non compatible ram usses and such, and figured it might be my ram, and then i don't know why but i just changed the slots and it works, so no complaints here. haha.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 03-26-2008, 11:29 PM   #6 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: no post on new build..

i had that happen to me on the board I'm using right now, the cpu didn't like the ram in 2 slots but the other 2 worked fine. I'm glad you got it to work.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
No POST Snake91839 Hardware Repairs and Troubleshooting 9 11-28-2007 10:34 PM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM
Home build WiFi project part 2. (Discussion) Kharn Computer Networking and Internet Hardware 0 07-23-2007 12:50 PM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.