No post - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-15-2008, 08:33 AM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2007
Location: New Jersey, USA
Posts: 69
Default No post

Hi friends, i have a comp. problem i hope that you guys can help me. Here is what i got.
Turn computer on, fans start up but nothing happens (a couple times i turned it off and on again and it worked, but not anymore). Power supply and HD are good (I switched), RAM sticks were tanking off and tried one at the time. As i said all fans are working, i have no bips or warning lights but mouse, keyboard and monitor are not getting signal. I wont lead you by saying what i think that the problem is i would like for you gents. to tell me what can i do get it to work again. TKS.
Mobo: Asus p4p8X 478 socket agp
Graphic card: PNY Verto 6600gt VGA 128 bit.
CPu: Pentiun 4 2.8 Mhz.
__________________

galic is offline  
Old 05-15-2008, 09:54 AM   #2 (permalink)
Super Techie
 
Snake91839's Avatar
 
Join Date: Jul 2006
Location: St. Louis
Posts: 471
Default Re: No post

my guess would be a bad bios. If you have a replacable bios chip its easy. If not you'll have to get a new mobo. Thats my two cents
__________________

Snake91839 is offline  
Old 05-15-2008, 11:10 AM   #3 (permalink)
Junior Techie
 
Join Date: Feb 2007
Location: New Jersey, USA
Posts: 69
Default Re: No post

Thank you for your help, yea i think it has to do with the "mobo" but i'm not sure and can't find a replacement, at least i can't find the Asus p4p8x anywhere.
galic is offline  
Old 05-15-2008, 08:27 PM   #4 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 7
Default Re: No post

sounds like your mobo is fried. either that or its not getting enough power supplied to it.

same thing happened to me after I ground out my first built-by-me computer's mobo.
shadowg3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
System will not POST! lookinfur Hardware Repairs and Troubleshooting 1 04-30-2008 02:15 PM
Computer Refuses to Post. Metal3169 Hardware Repairs and Troubleshooting 4 12-31-2007 04:57 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.