No Operating System Found error - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2008, 01:36 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 42
Default No Operating System Found error

I have several costumers that occasionally get a "No Operating System Found" message on start up. Simply restarting the computer makes the issue go away. The are all running a raid, raid 0, 5, or 1. The machines all use an intel dp35dp board. Any ideas what the issue is.
__________________

simplechords is offline  
Old 12-03-2008, 01:38 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: No Operating System Found error

Probably a corrupt boot.ini file. A repair install of the OS should resolve the issue.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 12-03-2008, 01:49 PM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 42
Default Re: No Operating System Found error

i thought the same thing, but i had the person reinstall/reformat, and they are still getting the issue
simplechords is offline  
Old 12-03-2008, 01:55 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: No Operating System Found error

Then the only other thing I could see it being is either a dead/dieing cable or a dead/dieing hard drive.

Have the installed the OS on a different hard drive when reformatting/reinstalling?
__________________
-Vista SME
Lexluethar is offline  
Old 12-03-2008, 01:57 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: No Operating System Found error

The RAID is failing. If a reinstall doesnt help then there is a dead hard drive within the RAID setup which is causing the failure. Tell them to not use RAID and to test each hard drive seperately.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-03-2008, 02:05 PM   #6 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 42
Default Re: No Operating System Found error

All drives are showing functioning and healthy in the raid manager. One person did mention that the computer was random restarting while using the computer and then giving the error
simplechords is offline  
Old 12-03-2008, 02:10 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: No Operating System Found error

Then check for HEat issues with the CPU, GPU. The only thing it could be at that point would be that the restart is causing the system to lose the boot. Which is very unlikely. I have seen that happen once in all my years. I have not seen a system constantly lose teh boot information everytime there is a shut down.

RAID Managaer may say it is fine but there could still be a bad sector on the hard drive. The sector where the boot information is being stored.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-21-2008, 04:10 AM   #8 (permalink)
Newb Techie
 
Join Date: Nov 2008
Posts: 6
Default Re: No Operating System Found error

replace the hard disk bable and hard disk jumper selve and instal the o s.
enjoy.
genias is offline  
Old 12-21-2008, 10:57 PM   #9 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: No Operating System Found error

Quote:
Originally Posted by genias View Post
replace the hard disk bable and hard disk jumper selve and instal the o s.
enjoy.
SATA doesn't use jumpers to determine boot priority.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 12-22-2008, 10:59 AM   #10 (permalink)
Super Techie
 
networkgeek's Avatar
 
Join Date: Oct 2006
Location: TN
Posts: 367
Default Re: No Operating System Found error

here is what I suggest. download Drive fitness test and burn to a cd Download IBM - Hitachi Drive Fitness Test 4.14 - Quick, reliable method to test SCSI and IDE hard disk drives - Softpedia

boot with it. with the raid disabled. run checks on the drives individually. it will tell you which ones are bad and which are good. you just have to check each one by it self till you find the bad ones.
__________________

networkgeek is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard/ Memory Read Error Pezzy Hardware Repairs and Troubleshooting 5 06-02-2008 09:40 PM
new computer overheating jokka37 Hardware Repairs and Troubleshooting 8 05-23-2008 02:36 AM
System Error 102 madking153 Microsoft Windows and Software 1 02-10-2008 08:39 PM
Sudden problems running Doom 3 and Prey Ice8168 PC Gaming 2 07-15-2007 10:39 AM
System Fan Error! gfX Hardware Repairs and Troubleshooting 6 03-25-2007 11:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.