NO going help!!! - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-16-2006, 08:10 PM   #21 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 112
Default

Try running your computer on cardboard with ram, cpu, video card, and a monitor
__________________

Richard is offline  
Old 01-16-2006, 08:26 PM   #22 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

ok i will. i have to do homework right now soo ill have to get back to you with that one in a little bit
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-16-2006, 08:36 PM   #23 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

Quote:
Originally posted by Richard
Try running your computer on cardboard with ram, cpu, video card, and a monitor
wait theres no way that i could do that i dont have the power switeches and stuff to hook up to it, like the stuff from the case
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-16-2006, 09:19 PM   #24 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 112
Default

Oh right, hehe oops, just set your case beside the motherboard and plug in the switches
Richard is offline  
Old 01-16-2006, 09:39 PM   #25 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

alright ill have to try that tomarrow guys, ive got to get some sleep for school.

im sooooooo frusterated right now like you have no idea

you know that felling that you get when you cant get somthing fixed, like a that depressed sad felling, thats the state that im in right now
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-16-2006, 09:53 PM   #26 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

do you guys think it could be DOA???
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-17-2006, 02:21 AM   #27 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 206
Send a message via AIM to ferris
Default

You might have killed it with static. Not grounding yourself before touching parts.
ferris is offline  
Old 01-17-2006, 06:36 AM   #28 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 129
Default

you better hope the mobo isn't dead, it's quite decent but if any thing is at fault, probably the motherboard.
filocardhustler is offline  
Old 01-17-2006, 06:44 AM   #29 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

take everything out but the basics (motherborad, RAM, CPU, video card, PSU)
and see if it POSTS

also, does it give any beeps? (the internal beeper has to be plugged in though)
if it does, the beeps are codes that tell you what's wrong. then you'll have to look up the beep code
__________________
Apokalipse is offline  
Old 01-17-2006, 09:18 AM   #30 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

it dosnt even turn on at all, no lights, and when i pluge in the PSU theres nothing, but my dads getting me a PSU testter today at CompUSA. i think that the PSU is DOA if not its got to be the MOBO, if its the MOBO ill RMA it back and get a new one, its pretty much down to that right now, eather the PSU, or the MOBO, i think its the PSU

ive kept myself grounded perfectly the whole time. ive had the PSU pluged in and ive been touching the metal on the case by haveing a iron wire twisted around my arm and to the case and still directly touching the metal on the case every min or so
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.