No bootable device - Windows Vista - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Thread Tools Display Modes
Old 07-10-2013, 06:01 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2013
Location: Portugal
Posts: 1
Default No bootable device - Windows Vista

Hi there.

I've seen many posts with this question all over the internet, but I never got an answer, so I'm hoping someone here can help me.

I turned off my computer last night and it was fine, but this morning when I turned it on the following message appeared:

"Intel UNDI, PXE-2.1 (build 082)
For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.07 (080320)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
No bootable device -- insert boot disk and press any key"

When I press F2 to go to Setup, it says 'None' regarding the hard drive. The booting settings show 'HDD' in the first place.

Can you help me? Do I really need to replace the hard drive? How did my pc stop recognizing the hard drive overnight?

Thank you very much.

Hopscotch88 is offline   Reply With Quote
Old 07-10-2013, 07:23 AM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,952
Default Re: No bootable device - Windows Vista

It could be a lot of different things.

The first step would be to reseat the data cable, both on the drive and the motherboard. Also reseat the power cable to the drive.

If that does not work, try using a different port on the motherboard. Then try a different cable, using the original port and then the other. Also try a different power cable from the power supply.

If none of those work then you have ruled out the cables themselves and will need to focus on the drive and potentially the motherboard itself.

Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline   Reply With Quote

booting, hard drive does not exist, windows vista

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:51 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.