Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Hardware Repairs and Troubleshooting (http://www.techist.com/forums/f77/)
-   -   No boot up! (http://www.techist.com/forums/f77/no-boot-up-217831/)

Bevan 10-15-2009 06:20 AM

No boot up!
 
I just built a new computer,

9800 GT 1BG
ASUSP5QC Motherboard
Intel E7600 @3.03GHZ
4GB OCZ Reaper RAM 1150Mhz
650W CIT Power supply
500GB Western Digital Hardrive
LG Super Multi DVD Drive


I have plugged everything in correctly and triple checked connections. The green LED is on on the motherboard but when I press the power the power supply makes a little tick sound but none of the fans move, then I have to turn the power supply off on the back of it wait for
10 seconds turn it on again and the same happens.

Is the power supply my problem because I had the same problem until I got an 550W(100W less) then my computer worked.

Thanks i advance :)!

Bevan 10-15-2009 07:03 AM

Re: No boot up!
 
I have just found this cable with GND written on it, its not plugged in, what do I do with it

kimsland 10-15-2009 07:09 AM

Re: No boot up!
 
The ground wire can connect to the chassis (frame) of the internal non painted, part of the case. You can also use one of the M/B mounting screws too

Try this regarding the power issue:
Remove the power cable
Remove any addon Video card
Remove the large 20/24 pin M/B power connector
Hold the computer ON button in for 30 secs
Plug the 20/24 Pin power connector back in
Re-mount any addon Video Card
Hold the computer ON button in for 30 secs again
Then let go of the power ON button
Plug in the power cord
Turn on

Let me know what happened

EDIT:

If it doesn't work:
Unplug the case fan, then try again

If it doesn't work:
Unplug the CPU fan, then try again (only for a few secs though)

Bevan 10-15-2009 07:15 AM

Re: No boot up!
 
Did everything you said still nothing happened

kimsland 10-15-2009 07:19 AM

Re: No boot up!
 
wow, very quick of you ;)

Did you also try the "Edit" part above?

Basically your Power supply is getting the wrong potential from somewhere, its usually the fans

Bevan 10-15-2009 07:24 AM

Re: No boot up!
 
So what could I do to solve this problem? Just get a new PSU? and thanks for quick responses ;)

kimsland 10-15-2009 07:32 AM

Re: No boot up!
 
No

You need to tell me if the 3 things I suggested worked or not
If they all didn't work, I'd recommend Benchtesting the motherboard

Bevan 10-15-2009 07:38 AM

Re: No boot up!
 
Still nothing :S But the LED still comes on :S

kimsland 10-15-2009 07:38 AM

Re: No boot up!
 
Here is my No POST Guide, which may help you (for a few mins too ;))

Bevan 10-15-2009 08:32 AM

Re: No boot up!
 
Thanks so much for your help, I fixed it :))))))) It was a faulty powersupply tyvm


All times are GMT -5. The time now is 07:19 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.