No boot power turns on but no signal in monitor - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-17-2007, 02:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 5
Send a message via AIM to ekw808
Default No boot power turns on but no signal in monitor

Hey the other day i came home with a 32' Sharp aquos hdtv and i had a vga cable for that, i turned off the computer nd plugged in the tv through my video card. Nothing happened and when i tried to connect back my monitor the monitor would just say no signal, while the power to the computer was fine, all the fans were working. Ive tested the monitor as well as the graphics card on OTHER computers and they all work fine just not together on MY computer. I went out to bestbuy nd i bought another graphics card and still nothing is showing up, i kno the new card gets power because the fan on it spins. I have no idea how to fix this i cant even get to the bios screen cuz nothing appears on the monitor except no signal. Ive tried unplugging everything and plugging it all back in, and still....nothing. Any suggestions will be greatly appreciated...

i was thinkin i lifted up my computer and moved in to the other side of my monitor (from the left side of the monitor to the right with almost everything still plugged in so i had to lift it over the monitor), and maybe something loose on the motherboard came off?? but i see no damage to any of the parts. Monitor was working fine with the computer before i turned it off and moved it....
__________________

ekw808 is offline  
Old 11-18-2007, 01:37 PM   #2 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 5
Send a message via AIM to ekw808
Default Re: No boot power turns on but no signal in monitor

anyone? this is killin me im home for months nd i got nothin to do....
__________________

ekw808 is offline  
Old 11-18-2007, 06:21 PM   #3 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: No boot power turns on but no signal in monitor

Have you tried to tap F8 when booting to see if you can go into the safe boot menu. OR
Do you know the way around the inside of the computer? If you do there may be a bios reset jumper. Try to find out which jumper pins are for this and unplug the power and move the jumper to the open pins for a minute then move it back where it was and try to restart. Also check to see if anything is loose inside but make sure before you put your hand inside the computer touch some metel and discharge any static from your body. If you dont find anything loose try to have your power supply tested.
sPlAtOiD is offline  
Old 11-18-2007, 06:56 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 5
Send a message via AIM to ekw808
Default Re: No boot power turns on but no signal in monitor

hmm yea ive tried to press f8 and f2 also f11 to try to get some kinda of signal to my monitor but nothin shows up ive tried replacing the cmos battery? i think it is??? if i tried to reset bios settings you think it would reset vga settings nd fix the no signal problem?
ekw808 is offline  
Old 11-19-2007, 12:21 AM   #5 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: No boot power turns on but no signal in monitor

It couldnt hurt to try at this point.
sPlAtOiD is offline  
Old 11-19-2007, 06:16 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2007
Posts: 5
Send a message via AIM to ekw808
Default Re: No boot power turns on but no signal in monitor

yea ima try that on weds? my cousins commin to help ill be sure to say what was wrong
ekw808 is offline  
Old 03-05-2008, 11:34 AM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2008
Posts: 10
Default Re: No boot power turns on but no signal in monitor

Any luck? I have the same problem and tried almost everything i can.
dkkx809 is offline  
Old 03-05-2008, 11:49 AM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: No boot power turns on but no signal in monitor

I don't know of any video cards where you can switch from a tv back to a moniter without restarting.
With my GTX I have to restart when going from and S Video cable (TV) Back to DVI ( LCD Moniter).

Have you cleared the CMOS?
Ste is offline  
Old 03-05-2008, 12:01 PM   #9 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: No boot power turns on but no signal in monitor

Hook it up to a regular computer monitor again, ensure that that is working, then set the resolution as low as possible. Most likely the resolution is set too high for the tv to display it.

Also, dumb question, but is it on the right channel? I know for my computer to display to the dvi port on my tv i have to set it to AV7.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Monitor not picking up any signal??? AzN Hardware Repairs and Troubleshooting 2 09-15-2007 04:09 AM
Turning Monitor off, but no signal when turned on. canadian37 Hardware Repairs and Troubleshooting 2 07-20-2007 12:50 PM
Monitor Not Receiving Signal >.< Icydeath Hardware Repairs and Troubleshooting 11 07-18-2007 12:09 AM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.