no boot? and artefacts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-13-2018, 08:23 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2018
Location: NewXork
Posts: 1
Default no boot? and artefacts

Problem:
PC seemingly will not boot. Graphic Glitch (artefacts)
Software:
I use a Dual-Boot (ubuntu 15? and win7)
Hardware:
AMD 6300 FX (overclocked quite a bit, but ran fine)
AMD RADEON 280 by ASUS (or sth. that sounds like it)
4GB Ram
2x SSD
1x HDD

Description:
When I press the ON button, the PC makes a “beep” noise, Fans and Hard drive spin, all seems fine so far.
But the Monitor (Panasonic TV, connected via DVI-I) shows only artefacts.
A Few times, the PC would boot by default into the linux partition. Once loaded I could use the PC normally without any graphical glitch.
This does not happen any more (my guess is, it PC will now not boot at all).
When I tried to switch to the WIN7 partition (blindly) the PC did not boot, or at least, did not stop to show artefacts on the Monitor.

Any Ideas how I might solve this issue?
__________________

__________________
agonyoftechnology is offline   Reply With Quote
Old 01-15-2018, 06:27 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2018
Location: Earth
Posts: 6
Default Re: no boot? and artefacts

Hello.

You must've messed up the GRUB boot. I'll focus on no boot problem because I'm not affiliated with the GPU(s).

Since, the computer started and booted Linux we can remove the hardware option. Try downloading Windows 7 Installation disc (Change boot from option to CD/USB or whatever you have Windows 7 disc on) then go to repair my computer > Command Console > And type in following commands:

Code:
bootrec /fixmbr
bootrec /fixboot
That way, you'll get Windows 7 boot first and you can select Linux dsitrs from the boot menu.
Good luck!
__________________
pointerboy is offline   Reply With Quote
Reply

Tags
artefacts, boot, buntu, win7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU freezes with artefacts zaka100 Hardware Repairs and Troubleshooting 7 08-11-2017 11:18 AM
Boot issue, multi-boot, Ultimate Boot CD G-Sun Microsoft Windows and Software 39 08-24-2008 02:45 AM
Fix Avi Frame Drops and Artefacts on the fly Osiris Tips, Tricks & Tutorials 0 03-09-2007 02:19 PM
Functioning HDD, receives message on boot: reboot and select proper boot device. NoXstar Hardware Repairs and Troubleshooting 2 01-08-2007 10:31 PM
reboot and select proper boot device or insert boot media in selected boot device... douchebar Monitors, Printers and Peripherals 1 07-06-2004 04:23 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.