No beeps on startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-04-2006, 08:48 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 7
Default No beeps on startup

Ok so yesturday the main computer randomly cuts out and when i turned it back on everything kicked in but no beep and no monitor.
So i googled the problem and was told varius things so i just did trial and error on my hardware.
took out everything and just had the power unit and motherboard connected still no beeps, i changed the power supply and still no difference.
Today went out and got a new motherboard that is compatable and still no change.

Any ideas would be great could be something much smaller than i am thinking but at the moment im just ****ed off so ive stopped.

FlowerChild is offline  
Old 03-04-2006, 09:17 AM   #2 (permalink)
Wizard Techie
Join Date: May 2005
Posts: 3,312

It looks like the power supply probably died.

so, umm, err yeah
003 is offline  
Old 03-04-2006, 10:59 AM   #3 (permalink)
Monster Techie
MrCoffee's Avatar
Join Date: Feb 2006
Location: UK
Posts: 1,858

Well theres not much else it can be :/ does the PSU fan spin ok?
MrCoffee is offline  
Old 03-04-2006, 11:11 AM   #4 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

Another vote for power supply here.
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 03-04-2006, 07:41 PM   #5 (permalink)
True Techie
Join Date: Feb 2006
Posts: 138

are you useing a dead power outlet. you say youve changed the PS and mainboard and still nothing? Try plugging it in a different outlet.
Biostar T-force 4U,Opteron 148@2.6Ghz.CorsairXMS DDR500-2gigs,EVGA7800GT CO.Seagate160gigSATA II,Koolance ICM 510 watercooling,Coolermaster Stacker830
cobalt817 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.