No beeps, fans spinning, NO video - please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-02-2006, 07:43 PM   #1 (permalink)
True Techie
Join Date: Oct 2003
Location: Virginia
Posts: 182
Default No beeps, fans spinning, NO video - please help

I just got my e6400 system up and running a few weeks ago and am putting together a system for my dad with old P4 parts. Got the basics hooked up ... 1 hd, 1 pptical, ati 9600 pro vid card. I power up for the first time and sounds like it should sound - all fans spinning, no beeps, no strange noises.

Problem is I get no video whatsoever. I thought maybe it was the card (although I had this exact card running earlier today when i was getting the last of my files off). I dropped in an older 9000 pro and still no video. The fan on the 9600 is spinning, so it has enough of a connection to the mobo for at least that to happen. The only front panel connectors I have hooked up are on/off and reset, if that matters.

The old parts include: p4 2.8, Intel D865PERL mobo, radeon 9600 pro, WD 80 gb (with random files on it - no OS), NEC dvd, old crt that was also working earlier today

Does anyone have recommendation for troubleshooting? Are there any initial steps you need to take when it's a new build from old parts - do i need to reset the mobo somehow?

Let me know if you need more info. Thanks guys!

regeisle is offline  
Old 12-02-2006, 08:05 PM   #2 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748

Does this motherboard have onboard video. If so make sure and disable it in your BIOS.

sPlAtOiD is offline  
Old 12-02-2006, 08:05 PM   #3 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K

try resetting the Cmos by popping the battery from the mobo for couple minutes
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 12-02-2006, 08:08 PM   #4 (permalink)
True Techie
Join Date: Oct 2003
Location: Virginia
Posts: 182

no onboard video - one other thing, and this is a no-brainer almost, but it's a 350w psu, down from a 420. I assume that's plenty to power the p4, hd and dvd, but just wanted to clarify that. i'll try the battery now.
regeisle is offline  
Old 12-02-2006, 08:57 PM   #5 (permalink)
True Techie
Join Date: Oct 2003
Location: Virginia
Posts: 182

OK, reset the cmos and no luck. Something else strange that is happening ... when I have both the hd and the dvd hooked up to mobo, the dvd drive doesn't have any power - the open button won't open it. BUT, if I remove the mobo ide connector and leave the power plugged in to the drive, it does get power and I can open it.
regeisle is offline  
Old 12-02-2006, 09:38 PM   #6 (permalink)
Ultra Techie
Dexaroni's Avatar
Join Date: Oct 2006
Posts: 551
Send a message via AIM to Dexaroni Send a message via MSN to Dexaroni

Well then it sounds like a mobo problem. Easy solution is to get a new mobo. But before you do that, check around for any loose connections.

And if the mobo is fracked up, then there would be no beeps.

Dexaroni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.