NIC Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-27-2009, 05:30 PM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default NIC Problem

Hello,

Have a Toshiba Laptop, just recently had a problem with getting the LAN cable to work, wireless works fine, tried a different LAN cable and everything, but no luck. I dont even see the network interface on the device mgr. Should I try to reinstall the original drivers? Also have the same problem w/ the USB jacks, they dont read certain USB devices.

Thanks.
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 03-27-2009, 06:02 PM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: NIC Problem

Try to remove and reinstall all the drivers for the laptop.
__________________

c0rr0sive is offline  
Old 03-27-2009, 06:34 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Sounds good, but having a hard time finding the original drivers for this laptop. When I wen to the Toshiba website, there were too many types of models same as mine, very confusing.

Trying "Driver Detective" now, will see what that turns up.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 03-27-2009, 07:42 PM   #4 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: NIC Problem

What is your model number? Get the one that is on the bottom or around the battery, most company's have a specific one printed there and a generic one labeled on the top.
c0rr0sive is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing software in windows xp pro imagesmith Microsoft Windows and Software 3 02-20-2008 02:46 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 04:58 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 04:51 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.