Newly Installed i7 2600k overheating - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2011, 09:17 PM   #21 (permalink)
Newb Techie
 
Join Date: Jul 2011
Posts: 30
Default Re: Newly Installed i7 2600k overheating

Quote:
Originally Posted by Slaymate View Post
I would sell the old ram, you really don't want to use 1.5v ram and 1.65v ram together.
Good stuff; thanks so much for your help!

Do you think I would be able to use the H100 with my case, despite the fact that it only has one fan in the back?
__________________

Ownaholic is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly Installed SATA Drive ratzlaff Monitors, Printers and Peripherals 1 10-29-2006 03:42 PM
Problems with newly installed Radeon 9550 Barb Hardware Repairs and Troubleshooting 24 07-31-2006 03:42 AM
Reasons why newly installed RAM won't wouldn't work Zyzyoro Hardware Repairs and Troubleshooting 3 04-19-2006 02:48 PM
Newly Installed Water Cooling Him Monitors, Printers and Peripherals 0 11-20-2004 11:57 AM
WinXp won't reconize my newly installed cd-rw. Blackecho Monitors, Printers and Peripherals 8 12-02-2003 06:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.