New Video Card and On-Board Conflict - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2006, 11:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Post New Video Card and On-Board Conflict

I am trying to install a Radeon B2 video card to run dual flatscreens... The driver install for the card gives an error to use the on board VGA, I removed the card and installed the drivers using the VGA which worked. I then tried to install the card and I cannot get any display....

Please help!
__________________

bschapp is offline  
Old 12-29-2006, 11:31 AM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Disable the on-board via the BIOS.

You go to Integrated Peripherals, then look around in there for it....and then disable it.
__________________

__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 12-29-2006, 11:33 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default

I'll try that thanks!
bschapp is offline  
Old 12-29-2006, 11:52 AM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default

No dice... Now there is no display
bschapp is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.