New USB PCI card won't work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2007, 04:06 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 1
Default New USB PCI card won't work

Hi,

I am having trouble installing a new 5-port USB PCI card. When I first put the card in, it seemed to install fine. I then re-started the PC, and it would boot at all (I didn't get any beeps from the Bios). Took the card out, PC booted fine.

I tried the card again, and after a couple of re-starts, all appeared to be well. This was until I attempted to plug in a USB cable, and the system hung. Re-started, and again the PC doesn't start! I am going round in circles, it will not let me install this card.

I currently have 2 USB ports that came with the PC, my PC is fairly old, its an AMD-1700, whether or not this will make a difference I don't know, I've never had problems installing hardware before.

Thanks in advance.
Phil
gorners is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.