New system should be fast but is very slow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2008, 08:28 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 2
Default New system should be fast but is very slow

I'm not sure whats going on here, but I know something is wrong, and i suspect its a hardware conflict.
I have built a new desktop system, first time I've built one. It runs very slow, much slower than my old system on 256gb ram. Heres what I have now:

Biostar NF520-A2 motherboard
AMD Athlon 64 X2 dual core 2.62 ghz processor
1gb RAM
Nvidia 7300 gs 256gb video
I have two hard drives, I only have one installed at one time. One drive has xp pro sp3 with the latest updated drivers. This is a clean install with no added programs, and it is a legal install.
My other drive is also xp pro sp2, but with no added updates and only the drivers from the hardware cd's. This is also a clean install, legal, and from a different disc.

It's running very slow and sluggish. sometimes taking nearly a minute for my documents to open. Device manager shows no conflicts. I tried switching the ram stick to another slot on the mother board and it still didn't help. The computer see's all hardware and no conflicts. IDE cable is brand new and good. Could this be a RAM issue? The stick I have now is good. Could it be that the system needs more or needs dual channel?
__________________

Lvi56 is offline  
Old 07-26-2008, 09:25 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New system should be fast but is very slow

Hello,

What do you have running in the task manager? Do you have any new apps installed? Did you fully update? SP3 is out should install that. Did you install a Antivirus and firewall right away to protect yourself before you went online? If not you could have gotten infected already if you did not and dont have a fully updated system

Cheers,
Mak
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-26-2008, 09:37 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 2
Default Re: New system should be fast but is very slow

There are no added apps. Nothing out of the ordinary running in task manager. I have only connected to the internet for updates from microsoft and thats it. Plus it ran the same way before i even installed the LAN driver to connect to the internet.
Lvi56 is offline  
Old 07-26-2008, 09:42 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New system should be fast but is very slow

Hello,

Run MemTest86 to test your RAM and make sure it is good.

Memtest86 - Download Page

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot with system commander mhbaldwin Microsoft Windows and Software 4 05-04-2008 01:12 PM
System Backups As Easy As A B C..................... rockaway Monitors, Printers and Peripherals 13 04-18-2008 01:35 PM
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 06:37 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
AVG Threat in System Volume Info? MikesCreation Viruses, Spyware and Malware 1 08-23-2007 07:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.