New System, Random shut down, no OS -- HELP! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-03-2008, 05:34 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2008
Posts: 6
Exclamation New System, Random shut down, no OS -- HELP!

Ok so im building a new system, its my 1st time everything is going well till i attempt to Install Vista (64 Ultimate). the system just shuts off whenever it wants to. I got all the way to the restart after the Vista installation then after i restarted the PC shut down while setting up. Now i have to reinstall but the system keeps shutting down. Average times span from 5 secs to 20 mins.

Anyone know what ive done wrong?

System specs are: - ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard - Intel Motherboards - Intel Core 2 Duo E8400 Wolfdale 3.0GHz 6MB L2 Cache LGA 775 65W Dual-Core Processor - Processors - Desktops - pqi TURBO 2GB 240-Pin DDR2 SDRAM DDR2 533 (PC2 4200) Desktop Memory - Desktop Memory - HIPER HPU-4M880 880W ATX12V / EPS12V Power Supply 100 - 240 V UL, CE, CB, TUV, FCC, CSA - Power Supplies - Western Digital Caviar RE2 WD3201ABYS 320GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive - Internal Hard Drives

I also have a WD 320 IDE Hard drive

and an old Nvida 6300 graphics card (:freak: i know but im broke atm and saving for some SLI compatible cards)

Other than the random power downs the PC is running nice

Garg11 is offline  
Old 07-03-2008, 11:00 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New System, Random shut down, no OS -- HELP!


Is the heatsink mounted properly? Do you have enough thermal paste? Have you tested the RAM? Is the RAM fully seated? Have you tested the system with only the mobo, cpu, psu and GFX card?

I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Backups As Easy As A B C..................... rockaway Monitors, Printers and Peripherals 13 04-18-2008 12:35 PM
Osiris' 4 Step Spyware Removal Guide (old) Osiris Viruses, Spyware and Malware 89 12-26-2007 05:37 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 09:43 PM
AVG Threat in System Volume Info? MikesCreation Viruses, Spyware and Malware 1 08-23-2007 06:47 AM
Random reboot - temperature? Gaelfinn Hardware Repairs and Troubleshooting 2 08-19-2007 02:37 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.