New sound card not working - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-10-2007, 11:33 PM   #11 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New sound card not working

these are the sound devices availble on the device manger
1-creative sb audigy 4
2- hd audio device.

In my case their was an an audio plugin that i put in F_audio in my mobo.
I thought that was for the front panel audio.

Is that what i have to uninstall?
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-10-2007, 11:34 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: New sound card not working

Quote:
Originally Posted by Apokalipse View Post
add/remove programs only adds/removes programs, it doesn't uninstall devices
I know. I was thinking he has a sound program, like a Realtek sound program that has drivers. But you would need to uninstall drivers from Device Manager.
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-10-2007, 11:40 PM   #13 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: New sound card not working

Quote:
Originally Posted by krazyq View Post
2- hd audio device.
uninstall it.

Quote:
Originally Posted by krazyq View Post
In my case their was an an audio plugin that i put in F_audio in my mobo.
I thought that was for the front panel audio.

Is that what i have to uninstall?
you don't have to. As long as it isn't using the onboard audio.
__________________
Apokalipse is offline  
Old 09-10-2007, 11:48 PM   #14 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New sound card not working

but where can i uninstall onboard audio then?
that was the only thing available.
My audio wire from the back(the green color one) is the the sound card right now.

i just uninstalled everything that was on the sound devices.

Now im going to install the drivers from the cd.

Or should i download them online?
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-10-2007, 11:49 PM   #15 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: New sound card not working

Yes..
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 09-10-2007, 11:52 PM   #16 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: New sound card not working

Quote:
Originally Posted by krazyq View Post
but where can i uninstall onboard audio then?
that was the only thing available.
in the device manager. The one listed as "hd audio device"
Quote:
Originally Posted by krazyq View Post
Or should i download them online?
If you use Vista, you'll need to.
__________________
Apokalipse is offline  
Old 09-11-2007, 12:04 AM   #17 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New sound card not working

i downloaded this driver
Customer Support: Downloads

and it still didnt work

No audio
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-11-2007, 12:20 AM   #18 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: New sound card not working

Quote:
Originally Posted by krazyq View Post
i downloaded this driver
Customer Support: Downloads

and it still didnt work

No audio
Download the Audigy Vista Driver for Auidgy, Audigy 2 and Audigy 4 sound cards 2.12.002
__________________
Apokalipse is offline  
Old 09-11-2007, 12:25 AM   #19 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: New sound card not working

the download link is dead.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 09-11-2007, 12:30 AM   #20 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: New sound card not working

http://files2.europe.creative.com/ma..._2_12_0002.exe
__________________

__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotrodding the X-Fi Apokalipse Overclocking and Modding 9 08-13-2007 11:39 AM
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 01:32 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 02:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.