New Processor - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-04-2005, 05:01 AM   #11 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 26
Default

ok well i tried anti-vir and that didnt even recognize the file...and i can't delete it with the trendmicro scan...i'm not sure if this is the problem but it might be...i dont know
__________________

1515panopticon is offline  
Old 09-04-2005, 08:55 AM   #12 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

did you turn on heuristics in Antivir?
and what detection level is it on?

personally I haven't encountered a virus Antivir has missed, although no antivirus program is perfect.
you might be one of the first people with that particular virus

you might want to try AVG (also free), or if you can, try manually deleting it by going into safe mode, looking in the \Windows and \windows\system32 folders, arranging by date, and finding any .exe's or suspicious files without an author. at the end
__________________

__________________
Apokalipse is offline  
Old 09-04-2005, 06:34 PM   #13 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 26
Default

yes, heuristics is on... i could be one of the first with this virus because i googled it and found nothing... im running antivir again right now. if it doesn't recognize the file, i'll try AVG. If that doesn't work, I'll try manually deleting it, but I'm kind of skeptical doing this...
1515panopticon is offline  
Old 09-04-2005, 10:27 PM   #14 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 26
Default

...still nothing...I'm not even sure if it's the virus really, because the choppiness when i play games didnt start till after i upgraded..any suggestions?
1515panopticon is offline  
Old 09-04-2005, 11:55 PM   #15 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 26
Default

i took out, rearranged, and tried my memory one stick at a time and games are still choppy, so it's not that...it might be a driver or something, but I'm not sure which one. I've updated my video card, i ran 53.04 for my nvidia GeForce MX 440 before i upgraded and tried out different versions but i just reinstalled 53.04 again because that was the one that worked best.
1515panopticon is offline  
Old 09-10-2005, 10:05 AM   #16 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 62
Send a message via AIM to robertconley619
Default

well, I would try to get rid of that virus anyway because those are one of the worst type viruses out there. And who knows, the virus might have kicked in when the new upgrades were put in there. Afterall, that type of virus kicks in when the author tells it too, so the virus can kick in when you least expect it and cause this type of problem.
__________________
My rig............

Biostar NF4ST-A9
AMD 3200+ sckt 939
1 gig of corsair value ram
250 gig sata150 WD hard drive
Dynex 5.1 sound card
Evga 6600 256mb Pci-E video card
robertconley619 is offline  
Old 09-10-2005, 02:16 PM   #17 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 26
Default

i would delete the virus but thats the problem, i can't. it's only recognized by trendmicro online virus scan. I installed a 4in1 driver and that made my games work a little smoother but they still are acting up, if someone could show me how to manually delete the virus that would be awesome.
__________________

1515panopticon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.