New Problem :( - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-25-2005, 07:02 AM   #11 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 46
Default

bump
__________________

LuigiTwin is offline  
Old 11-25-2005, 08:49 AM   #12 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 183
Default

Your chipset should be visible as a hunk of metal with lots of grooves (i.e. a heatsink) and should be located near your cpu. If your motherboard is quite recent then it may have a fan attached to the heatsink, otherwise, like mine, it will just be the heatsink itself.
__________________

__________________
ASUS A7N8X-E Deluxe
AMD Athlon XP 3200+
Zalman CNPS7000B-Cu
OCZ 1GB Platinum PC3200 Rev2 Dual Channel
ATI Radeon 9800 Pro
Enermax Noisetaker 485W
2 x 80GB SATA Maxtor Diamondmax 10 on RAID 0
shenlingstyle is offline  
Old 11-25-2005, 09:08 AM   #13 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 46
Default

My Mobo is a Asus A8N-SLI deluxe and are you sure its the chipset thats the problem, cause it says CHIP and thats it in captial letters
LuigiTwin is offline  
Old 11-25-2005, 09:23 AM   #14 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 183
Default

Yes your board has a chipset fan. But right now since you say your problem no longer persists, then there's no way to tell which fan is causing the problems.

If you can, monitor the rpm of your fan(s) and maybe in the future you can tell something from that.
__________________
ASUS A7N8X-E Deluxe
AMD Athlon XP 3200+
Zalman CNPS7000B-Cu
OCZ 1GB Platinum PC3200 Rev2 Dual Channel
ATI Radeon 9800 Pro
Enermax Noisetaker 485W
2 x 80GB SATA Maxtor Diamondmax 10 on RAID 0
shenlingstyle is offline  
Old 11-25-2005, 09:32 AM   #15 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 46
Default

Well the problem is I turn my PC on and then I got to force shut down my PC, then I turn it back on and that error message does not come up again. Is there any programs to wait the RPM of my fans?
__________________

LuigiTwin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.