New PC Build won't boot monitor won't respond - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-20-2009, 11:55 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 124
Default New PC Build won't boot monitor won't respond

I finished a new build today ... a little celeron build and I found that nothing responded from the mother board the fans work but the vga cable, the usb, and the p/s 2 cables don't respond. Nothing will even show up on the monitor the monitor reads (no connection). I heard this could be bad ram or the mobo itself It's an MSI mobo that takes a 478 socket celeron. Any suggestions?
shenvoid01 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help build wont boot?? csaefong Hardware Repairs and Troubleshooting 5 10-01-2008 12:42 AM
Strange consistent issue with new build. Please help! rv_el Hardware Repairs and Troubleshooting 3 09-20-2008 07:42 PM
Boot sector problem in Server 2003 brad8266 Microsoft Windows and Software 12 08-21-2008 06:31 PM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM
Windows boot nightmare. squirrellym Microsoft Windows and Software 3 10-06-2007 12:12 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.