New PC, audio issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-09-2007, 08:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 25
Default New PC, audio issues

There is quite a few parts to this:

I built a new PC. It is up and running, good to know. I install mobo drivers, seems fine install. Video drivers, check.

Now, I go into Ventrilo. I can only barely hear in the left earphone, and my mic isn't audible. I max out the ventrilo outbound, and I finally get it so people can barely hear me. I still can only hear in one earphone. I tested the headphones on another system and they work fine.

I go into Control Panel, and then Sound, Speech, and Audio Devices, and then "Sound and Audio Devices". I go to the "Voice Settings" and try to change the volume and it says I don't have SndVol32.exe and go to go Control Panel to install it, but there is no option there.

I tried installing the latest mobo drivers from nVidia's site and it did nothing.

Any ideas?
__________________

RandomCL is offline  
Old 01-09-2007, 10:56 PM   #2 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

click start
then run
type sysdm.cpl
hit enter
click hardware
then devices
find your audio and delete it
go all the way up to the top of the list, highlight your pc name
click actions
then rescan for changes
__________________
LA1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.