new motherboard issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-03-2009, 11:24 PM   #11 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: new motherboard issues

Have you tried to take the board out of the tower and lay it on a antistatic bag and hook up tour cpu ram power supply mouse & keyboard and try to power it up. Ive had grounding problems that caused this.
__________________

sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Motherboard for my High Performance computer???? Jethro69 New Systems | Building and Buying 2 10-27-2008 04:24 PM
Windows XP OEM Motherboard Transfer azza_1992 Microsoft Windows and Software 15 09-04-2008 04:28 AM
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Just need help on grabbing a Motherboard Akumajin New Systems | Building and Buying 9 01-08-2008 08:36 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.