New motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2008, 02:54 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2007
Posts: 9
Default New motherboard

Hi all,
I just finished assembling my brother's New motherboard, it's an ASrock P4 775 with on board vga, ddr320* (ddr1) memory stick and everything looks perfect the first start... but, there's no beep (even the cable is well connected and i know the speaker is working). when taking off the memory, still no sound to tell me: "hey, there's no memory in there...", like "beeeep beep beep" you know? where did i go wrong or just go back to the store and replace the MB?

10-x

Zubi
__________________

Blackzubi is offline  
Old 01-19-2008, 06:13 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: New motherboard

Motherboard may be grounding out on case.
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just need help on grabbing a Motherboard Akumajin New Systems | Building and Buying 9 01-08-2008 08:36 AM
Replacing Motherboard, Help Needed Rask Vann New Systems | Building and Buying 9 11-15-2007 09:40 AM
Motherboard Questions & Help Me Find a Mobo Cunjo New Systems | Building and Buying 37 07-13-2007 01:24 AM
Which motherboard? pinoy3000 New Systems | Building and Buying 9 06-02-2007 11:00 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.