new mobo and cpu wont boot. - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2010, 10:42 PM   #31 (permalink)
True Techie
 
Join Date: Sep 2008
Location: "Live Music Capitol of the World"
Posts: 202
Default Re: new mobo and cpu wont boot.

ok well i think i finally got XP to work with me, although the screen did go black immediately after i installed video drivers. Anywho i now have another question. Is my CPU stats correct? I did no overclocking, intentionally.


__________________

__________________
Intel Core i7-3770k
Asrock Z77E-ITX
EVGA GTX 780 SC ACX
Plextor M5P 128 GB
Seagate ST1000DM003 1TB
Corsair H80i
G.SKILL Sniper Series 8GB 1866Mhz
SILVERSTONE ST55F-G 550W
BitFenix Prodigy Artic White
Samsung SyncMaster 2233
Windows 7
mahiv87 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Here ye Here ye I need a cpu cooling solution but more importantly your advice Kyrone Overclocking and Modding 8 07-18-2009 12:13 AM
Phenom x4 work on my Mobo? M4A1 System Upgrades 10 06-03-2009 04:24 PM
I think I cooked my cpu and mobo jfenwick Hardware Repairs and Troubleshooting 1 10-03-2008 09:18 PM
Need new mobo and/or CPU dude112 System Upgrades 2 08-17-2008 12:03 PM
new mobo or cpu or both... Dainius New Systems | Building and Buying 3 07-19-2008 10:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.