new hdd, old problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-02-2006, 10:03 PM   #1 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default new hdd, old problem

about 3 months ago, i bought a brand new western digital 80gb hdd model number wd800jbrtlw and this hdd was the best i ever seen, it was dead silent, and ran cool, like it was off. now, here i am 3 months later, and i can hear the hdd spin up, hear it seeking(defrag dont make any help) and its running hotter than ****(120f). whats your advice? i have a 40gb i can use as backup, but i have some important files on this drive, and if its going out, i want to make sure its all backed up.

EDIT: just a note, its a se(special edition, 8mb buffer, 7200rpm, eide)
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 09-02-2006, 11:07 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

All you can do is make sure you have up to date back ups and wait for it to die. (If it ever does).

Ive been Expecting my HD to die for quiet some time now, but it hasn't.
I back up files everytime I add something important.
__________________

Ste is offline  
Old 09-02-2006, 11:46 PM   #3 (permalink)
dcc
True Techie
 
Join Date: Aug 2006
Posts: 107
Default

Download this and run it. If there is a problem I'm sure you can get WD to RMA it.
dcc is offline  
Old 09-03-2006, 12:29 AM   #4 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

i already got that....it came with it.. let me run it
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 09-03-2006, 12:38 AM   #5 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

k, at first look, both my hdd's look good(40gb seagate, 80gb wd)runnin smart info: results: all pass, gonna run quick test, about 10min left
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 09-03-2006, 12:49 AM   #6 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default

AWW MOTHER ****!!!! ****!!! it failed. damnit.
Quick Test on Drive 2 did not complete!
Status code = 02 (Interrupted by hard or soft reset), Failure Checkpoint = 73 (Unknows Test)
SMART Self-Test did NOT complete on drive 2!
__________________

__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.