New Hard Drive Trouble - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2007, 06:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 7
Default New Hard Drive Trouble

Ok I have a 40gb external hard drive I plug it in and install the drivers and I go to my computer to access it the hard drive its not there only my C drive. Is there some thing I have to do to the hard drives or is there sumthin wrong with the hard drive or my computer?
__________________

buick_gn1987 is offline  
Old 02-01-2007, 06:34 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Are there any Exclamation Marks in the Device Manager?
__________________

talldude123 is offline  
Old 02-01-2007, 06:42 PM   #3 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Format through Disk Managment.
Ste is offline  
Old 02-01-2007, 06:50 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 7
Default

Quote:
Originally posted by talldude123
Are there any Exclamation Marks in the Device Manager?
No but would the slave and master things on the back have anything to do with it? And I cant format it all it says is disable, enable, poperties and scan for hardware changes
buick_gn1987 is offline  
Old 02-01-2007, 06:54 PM   #5 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Quote:
Originally posted by buick_gn1987
No but would the slave and master things on the back have anything to do with it?
Not if its external and connects by USB or firewire.

Like I SAID, goto disk managment and format it. Sometimes you have to do this for externals.
Ste is offline  
Old 02-01-2007, 08:28 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 7
Default

Quote:
Originally posted by Ste
Not if its external and connects by USB or firewire.

Like I SAID, goto disk managment and format it. Sometimes you have to do this for externals.
Thanks it worked
__________________

buick_gn1987 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.