New Gaming Rig Running Slow.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 11-29-2012, 02:58 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 7
Default New Gaming Rig Running Slow..

Hello all,
Recently I built myself a new gaming rig and I wanted to overclock my CPU for future benchmarking. I used the "Extreme Tweaking" available to me in my BIOS as I have a ASUS Rampage IV Extreme MB. After I screwed with the settings a little I saved and attempted to restart. When the start up page became visible it said "Overclocking failed!" and "Press f1 to access setup". So I did and I reset all settings to their default. However, after starting again i noticed it took a while for the desktop to load, internet explorer/firefox and games too. Once inside a game it would run smoothly for 10 seconds and then it would lag or skip every 5-10. I thought if I set everything back to their defaults It was fixed, did I damage something? Please help.
--Specs--
Asus Rampage IV Extreme MB
Corsair 12 GB 2133 RAM
Regular 1TB HDD
Intel i-7 3960 extreme @3.30Ghz CPU
1200watt PSU
Radeon HD 6990 Video Card
Windows 7
BIOS Ver. 0604
__________________

Devoid20 is offline   Reply With Quote
Old 11-29-2012, 04:24 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: New Gaming Rig Running Slow..

Try clearing the CMOS.

Tyry pushing te Q-reset... I thik that clears it
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 11-29-2012, 07:24 PM   #3 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,310
Default Re: New Gaming Rig Running Slow..

What cooler do you have? If you have something not capable of handling the heat and the extreme setting tried pushing too many volts even for a split second it could have overheated.

Try what patonb says and report back with results.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Old 12-13-2012, 12:00 PM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2011
Posts: 7
Default Re: New Gaming Rig Running Slow..

Thanks for the advice guys, I did the reset and I no longer have issues.
Devoid20 is offline   Reply With Quote
Old 12-13-2012, 01:39 PM   #5 (permalink)
True Techie
 
Bregadon's Avatar
 
Join Date: Dec 2012
Location: Arizona,USA
Posts: 122
Default Re: New Gaming Rig Running Slow..

Quote:
Originally Posted by Devoid20 View Post
Thanks for the advice guys, I did the reset and I no longer have issues.
Glad to hear you got that fixed, was this the same issue you had in the other topic under overclocking and modding?
__________________
AMD Phenom x4 965BE@4Ghz /SLI GTX 260 / TPower N750 / 5GB
Bregadon is offline   Reply With Quote
Old 12-14-2012, 09:25 AM   #6 (permalink)
Pushing Daisies on Saturn
 
Yevrag35's Avatar
 
Join Date: Dec 2012
Location: Wisconsin, US
Posts: 1,118
Default Re: New Gaming Rig Running Slow..

Usually when you see the "overclocking failed" page after the post screen, that means it's having trouble running the RAM at whatever speed your trying to run them at. I have DDR3 1600 on my MB, and i get the error message when I'm a single MHz over 1600 on my RAM speed. When I manually tweak the RAM back down to an even 1600, then the computer acts and boots normally. I noticed that sometimes when you try to OC the cpu, it'll want to overclock the memory proportionally.

This is just from my personal experience.
__________________

Yevrag35 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.