New CPU, No splashscreen! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 03-16-2014, 07:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2014
Location: sweden
Posts: 1
Default New CPU, No splashscreen!

Hey, i recently bought a new CPU for my computer, i will start off with telling you my specifications which is

Motherboard: M5A99X EVO R2.0
OLD CPU: Phenom II X2
NEW CPU: AMD FX 8350 8 Core
GPU: Powercolor 7970
Powersupply: 500W Coolermaster

So, i took out the old CPU, everything was working fine but when i put in the new one and started up the computer
the fans started spinning but i didn't get splashscreen, the screen was all black. So i updated Bios to the most
recent update but it still didn't work, I am left clueless. So the problem is my new CPU isn't working but when i put in the
Old one it works again, i tried putting in my friends AMD FX 8320, Even tho its pins is a bit bent it didn't work either.

I am very thankful for every response since i have no idea at all what the problem could be.

Best regards, whitesound.
__________________

whitesound is offline   Reply With Quote
Old 03-16-2014, 08:01 PM   #2 (permalink)
-Deactivated-
 
Oreo's Avatar
 
Join Date: Dec 2006
Location: England
Posts: 5,723
Send a message via MSN to Oreo
Default Re: New CPU, No splashscreen!

Sounds kinda weird. If your CPU wasn't working it wouldn't really boot properly and you'd get beeps from your mobo's speaker.
__________________

__________________
-Deactivated-
Oreo is offline   Reply With Quote
Old 03-17-2014, 12:43 AM   #3 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: New CPU, No splashscreen!

Quote:
Originally Posted by whitesound View Post
Hey, i recently bought a new CPU for my computer, i will start off with telling you my specifications which is

Motherboard: M5A99X EVO R2.0
OLD CPU: Phenom II X2
NEW CPU: AMD FX 8350 8 Core
GPU: Powercolor 7970
Powersupply: 500W Coolermaster

So, i took out the old CPU, everything was working fine but when i put in the new one and started up the computer
the fans started spinning but i didn't get splashscreen, the screen was all black. So i updated Bios to the most
recent update but it still didn't work, I am left clueless. So the problem is my new CPU isn't working but when i put in the
Old one it works again, i tried putting in my friends AMD FX 8320, Even tho its pins is a bit bent it didn't work either.

I am very thankful for every response since i have no idea at all what the problem could be.

Best regards, whitesound.
ASUSTeK Computer Inc. -Support- CPU Support M5A99X EVO R2.0 FX-8350(FD8350FRW8KHK,4.0GHz,8C,125W,rev.C0,AM3 )

Put the old cpu back in and flash your bios with asus new one.
Pretty recent so it should work with no problems.
-RockMan- is offline   Reply With Quote
Old 03-17-2014, 12:46 AM   #4 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: New CPU, No splashscreen!

Quote:
Originally Posted by whitesound View Post
Hey, i recently bought a new CPU for my computer, i will start off with telling you my specifications which is

Motherboard: M5A99X EVO R2.0
OLD CPU: Phenom II X2
NEW CPU: AMD FX 8350 8 Core
GPU: Powercolor 7970
Powersupply: 500W Coolermaster

So, i took out the old CPU, everything was working fine but when i put in the new one and started up the computer
the fans started spinning but i didn't get splashscreen, the screen was all black. So i updated Bios to the most
recent update but it still didn't work, I am left clueless. So the problem is my new CPU isn't working but when i put in the
Old one it works again, i tried putting in my friends AMD FX 8320, Even tho its pins is a bit bent it didn't work either.

I am very thankful for every response since i have no idea at all what the problem could be.

Best regards, whitesound.
When you updated to the latest BIOS,did you update to v1006 (2201) ?

According to Asus's CPU support list: Motherboards - M5A99X EVO R2.0

It is supported since that BIOS revision: http://dlcdnet.asus.com/pub/ASUS/mb/...-ASUS-2201.zip

Edit: ninja'd by Mike.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 03-17-2014, 01:58 PM   #5 (permalink)
Build Guru
 
PP Mguire's Avatar
 
Join Date: Dec 2004
Location: Fort Worth, Texas
Posts: 28,280
Default Re: New CPU, No splashscreen!

If it's the latest bios update then take the CMOS battery out and wait about 10 minutes while the computer is unplugged. Could just be a setting issue or something.
__________________
"Resolution is just a number." #Ubisoft
Origin/Steam = PP_Mguire Twitch = pp_mguire Instagram = ppmguire PSN = PP_Mguire

Access to my Plex PM me.
PP Mguire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shuts off immediately, new Mobo & CPU, works without CPU chrispaterson82 Hardware Repairs and Troubleshooting 6 09-23-2009 08:47 PM
new cpu... new temperature. sbetchel New Systems | Building and Buying 9 11-09-2006 10:50 PM
New CPU or new Graphics card? e.wiggen Overclocking and Modding 4 08-29-2006 11:13 AM
Installing a new Motherboard and CPU. How to restore Windows on new hardware? joeodd2 Microsoft Windows and Software 1 04-12-2006 02:55 PM
Buying new CPU + mobo vs. new videocard Martin Monitors, Printers and Peripherals 13 05-02-2003 08:35 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.