New CPU Fan issues - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-18-2013, 11:28 AM   #11 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: New CPU Fan issues

If it happens with either cpu fans then it's something not fan related. Have you used hwmonitor or any other temp program to even see what your temps are?

An overheating gpu can kill it too.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Old 12-18-2013, 11:55 AM   #12 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 35
Default Re: New CPU Fan issues

No I am not able to use hwmonitor. The computer does not turn on long enough for me to use hwmonitor. So I'm assuming it is either the CPU or the motherboard that is bad?
__________________

citronbull is offline   Reply With Quote
Old 12-18-2013, 05:28 PM   #13 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: New CPU Fan issues

Quote:
Originally Posted by patonb View Post
If it happens with either cpu fans then it's something not fan related. Have you used hwmonitor or any other temp program to even see what your temps are?
I suspect his motherboard is the main issue, mainly it maybe "the northbridge" overheating.

Also citron tell us what motherboard brand you have, when you purchased it so you can get rma support going.
-RockMan- is offline   Reply With Quote
Old 12-18-2013, 05:36 PM   #14 (permalink)
Newb Techie
 
Join Date: May 2008
Posts: 35
Default Re: New CPU Fan issues

It's an MSI brand and I bought it around October of last year. I guess I have no choice but to replace it.
citronbull is offline   Reply With Quote
Old 12-18-2013, 06:41 PM   #15 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: New CPU Fan issues

Quote:
Originally Posted by citronbull View Post
No I am not able to use hwmonitor. The computer does not turn on long enough for me to use hwmonitor. So I'm assuming it is either the CPU or the motherboard that is bad?
Odd, hwmonitor takes no time to open and run.

Have you checked your bios? every bios has a monitoring section. Check there.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.