New computer issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2008, 11:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 14
Default New computer issues

Hello all, I have a slight problem with a brand new system I built. I had everything up and running perfectly 3 days after I got all parts and installed. Well, I went to plug in a headset for gaming and when I did my system completely shut down on me. I heard no noises or popping sounds, it just went dead. The system had been running constantly for almost 25 hours when this did this. Are there any suggestions here that you can think of. I have support tickets in with the motherboard and case manufacturers.

I am running a system with the following.
XfX NForce Nvidia 780I sli with tri sli
socket 775 intel core 2 duo 3.0 ghz
2 sticks of 2 gig OCZ sli ready memory
2 geforce 7600 gts video cards in sli
an Antec 650 blue power supply(650 watt)
And an Antec nine hundred case.
I am also running with windows vista 32bit
I have tried 2 different power supplies, one of which I took out of another working system to test with. I talked to antec and they had me switch the power and reset switches to see if it was a bad power switch, but it's not. The front usb ports on the case work still tho. I have no power what soever coming from the board except for one light when I apply power to it. No fans work, and none of the lights work. Are there any suggestions here? XFX seems to be taking their time in replying to my support ticket.

Thank you to anyone who can supply some info.
__________________

Compguys is offline  
Old 05-29-2008, 01:34 AM   #2 (permalink)
I can't brain today
 
Join Date: Feb 2008
Location: Australia
Posts: 311
Default Re: New computer issues

First of all make sure that the headset is completely unpluged from the machine lol if this isn't obvious enough.

Second of all I would test the RAM. Try just one stick in slot one, and if that doesn't work try the other stick in slot one. RAM is always the first thing that I test as it can create strange problems when a stick dies. Are there any system beeps that you get when the pc is turned on?

Leave the side of the case open and turn on the computer. Are fans running? Harddrive activity? Check all power cables running to the motherboard make sure they are tightly fitted.

I would also take one video card out and just run the one just whilst in testing. Wouldn't hurt to do a CMOS reset either.
__________________

[t..o..m] is offline  
Old 05-29-2008, 02:49 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 14
Default Re: New computer issues

First of all I think I already stated that I had done all of this in my first post. Second, There is absolutely no sound or even fans running when I try to power on my system. I have tried two different power supplies and get the same results. I've built systems before, I'm just trying to sort out what the cause of this complete power shutdown is from. I have tested both power supplies and they are good. I've tried the ram and they do nothing. I get no beeps at all from the case. Yes, the headset was unplugged the instant the system shutdown. I have also tried the cmos reset and nothing.
Compguys is offline  
Old 05-29-2008, 08:33 AM   #4 (permalink)
I know things...
 
wicked23's Avatar
 
Join Date: Jun 2006
Location: Pennsylvania
Posts: 398
Default Re: New computer issues

First, I would takethe mobo and power supply out of the case and set on a wooden table or anti static mat and turn it on. This would rule out the possibility that any other piece of hardware or case(this same thing happenend to me turned out it was grounding out in the case) is causing a short. If no lights or fans turn on then I would probably say the board is toast.

Second, I would lose the attitude or you won't get much help here.
__________________
"Research is what I'm doing when it looks like I'm not doing anything" :D

BEER, is it in you?
wicked23 is offline  
Old 05-29-2008, 09:56 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New computer issues

Yes i agree with Wicked. Please lose the attitude. No need to get snippy.

Did you try to unplug all components but the mobo, PSU, vidoe card and hard drives and test it?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-30-2008, 12:31 AM   #6 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 14
Default Re: New computer issues

Sorry bout the attitude, just this was really irritating me.

I unplugged everything and took it out of the case. I had nothing but the MB, and processor plugged in to it. I tried both power supplies I have and could still not get power to anything. I even tried adding parts back in and nothing. I RMA'd it through newegg today, so hopefully the new one will work. I now know not to plug in a headset on this board....at least for now.

Also, thank you all for the info and help.
Compguys is offline  
Old 05-30-2008, 02:03 PM   #7 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: New computer issues

Hey it is undertsandable to get frustrated. We just ask that you try and stay calm when posting. But you understand and apologized. No harm no foul.

Sorry that it was a bad mobo. Hopefully the next one will be better for you.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
Computer Online Forensic Evidence Extractor Osiris Viruses, Spyware and Malware 0 04-29-2008 08:35 PM
Computer issues answers ASAP plz kioshi Hardware Repairs and Troubleshooting 1 05-14-2007 09:10 PM
computer freezes/beeps forever cullensmi Hardware Repairs and Troubleshooting 1 05-12-2007 12:40 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.