New Computer Build. Smoke! Not Booting? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2011, 09:19 PM   #11 (permalink)
Newb Techie
 
Join Date: Jan 2011
Location: Gainesville, FL
Posts: 8
Default Re: New Computer Build. Smoke! Not Booting?

Quote:
Originally Posted by Slaymate View Post
Try moving the video card to the top PCI-e slot.
Tried it, same thing.
__________________

snbe82 is offline  
Old 01-20-2011, 11:52 PM   #12 (permalink)
Newb Techie
 
Join Date: Jan 2011
Location: Gainesville, FL
Posts: 8
Default Re: New Computer Build. Smoke! Not Booting?

The new video card fixed it, guess it was DOA all along. Thanks for your help guys.
__________________

snbe82 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New build not booting up slyjosh Hardware Repairs and Troubleshooting 4 02-01-2009 10:15 AM
Help with new build not booting.... Goodonebales Hardware Repairs and Troubleshooting 1 01-22-2009 11:08 AM
smoke came from my computer today Luke Off Topic Discussion 31 08-28-2008 12:55 AM
New Computer Build Not Booting rockeyman2 Hardware Repairs and Troubleshooting 24 04-15-2006 12:39 AM
Computer producing plastic smelling smoke=not good statejon Monitors, Printers and Peripherals 14 04-20-2005 04:20 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.