new comp troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-09-2008, 04:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 4
Default new comp troubles

have a bit of a problem with my new computer. It keeps freezing occasionally. I've had many technicians look at it, one of them being my sister's fiance and no one seems to know why. they run tests and everything and come up with nothing. It is a week old, all brand new parts + case and there is something like 8 or 9 fans in total inside. Maybe a couple of the parts are not compatible, I don't know.

some specs:
processor: Intel Core 2 Quad Q6600 Quad Core
ram: 2gb OCZ Gold XTC PC2-6400
vid card: XFX GeForce 8800 GT 512MB
motherboard: EVGA Nforce 780I

not sure what's happening it normally freezes randomly out of the blue when I'm just browsing around the desktop or internet. No real way to keep track of it or anything
__________________

niklas is offline  
Old 02-09-2008, 04:24 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: new comp troubles

Oh yea? What "tests"/"programs" did they run??
Memtest86+, google, download, burn to disk, boot off of, run for four hours minimum
What power supply.
__________________

Ste is offline  
Old 02-09-2008, 07:23 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 4
Default Re: new comp troubles

most of the tests they ran were to check if each part were compatible with eachother. The first problem i had with this comp when i put it together was that the mobo was not compatible with my processor. they ran many stress tests on each part and found out it was indeed the mobo. I bought a new one and now I've got this freezing problem. They haven't really ran any tests for this new problem, but I'm starting to think my cpu is done already only after a week; might be starting to overheat. Only logical thing I can think of. just so frustrating. I am not sure what powersupply it is but it is a 700 watt one so it is plenty
niklas is offline  
Old 02-09-2008, 07:26 PM   #4 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: new comp troubles

Did you do a clean format and install on the new motherboard.

What were the results of the 4 hour memtest I told you to run?
Ste is offline  
Old 02-09-2008, 08:28 PM   #5 (permalink)
Monster Techie
 
Join Date: Aug 2006
Posts: 1,585
Default Re: new comp troubles

mobo not compatible with processor...
was that after you bought? Was the system up and running and this was said? if so that's bogus...if not...be more clear

legit xp? updated? check mobo site to see if they have a bios update and suggest it, etc
atomic tofu is offline  
Old 02-13-2008, 02:22 AM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 4
Default Re: new comp troubles

The first problem with the motherboard was that the Asus P5NT-Deluxe is incompatible with an intel quad core, even after bios updates. We replaced it with a board made by evga and so far so good. The hardware has been PC-Checked and it passes all its tests just fine. It's going to be WinStressed overnight. Firefox is causing a lock up of the system. Possibly a virus problem, we will see in the morning.
niklas is offline  
Old 02-13-2008, 09:40 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 4
Default Re: new comp troubles

it's ok, I've fixed it now. One of my programs kept locking up my computer. thx anyway
__________________

niklas is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cpu And Ram questions(and Advise for new my comp) DragenFear System Upgrades 20 01-06-2008 07:19 PM
HELP ME!! Just built first comp bor3d System Upgrades 18 10-08-2007 05:41 PM
New comp doesnt turn on Gregz Hardware Repairs and Troubleshooting 9 08-22-2007 07:07 PM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 06:58 AM
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 01:02 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.