new comp help. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-30-2005, 12:35 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 63
Default new comp help.

Hey i built a new computer and im having a few errors. The first 2 are "device not found" and "bios are not installed" on the first screen. I also installed the wrong discs for windows and need to reformat the harddrive but i dont know how to since the os wont boot up anyway.
__________________

Tenken is offline  
Old 08-30-2005, 11:44 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

the OS doesnt need to boot for you to reformat dude, all you need to do is stick in the windows cd and reinstall it.
__________________

__________________
Dark_Sniper* is offline  
Old 09-02-2005, 05:42 PM   #3 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 63
Default

yea but when i put in the windows xp disc, the xp disc doesnt recognize my sata hard drive.
Tenken is offline  
Old 09-02-2005, 06:06 PM   #4 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

You have to load the SATA driver when it ask to press F6 to install a thirdparty SCSI or RAID driver.
Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.